Vespucci Analytics - Networking issues preventing requests to be processed on our systems. – Incident details

Networking issues preventing requests to be processed on our systems.

Resolved
Major outage
Started over 3 years agoLasted about 20 hours

Affected

Website

Major outage from 11:32 AM to 7:43 AM

API

Major outage from 11:32 AM to 7:43 AM

Dashboard

Major outage from 11:32 AM to 7:43 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    We identified the issue preventing users to interact with our dashboard. A fix has been deployed and is now live. We are monitoring the situation closely and continue to investigate the issues related to our API.

  • Investigating
    Investigating

    We are currently investigating this incident.